IMPORTANT!!!! 99.9% of the Travel Reimbursement error messages are due to password changes. Please follow the instructions below and make sure you fix both the Adobe Sign connection and the Gmail connection. If you are not prompted for both, close the incognito window and try again. Both connections need to be fixed or the error message will appear again.


Problem: 

Users who have recently changed their passwords or are overdue to change their passwords are experiencing inconsistent error messages when trying to complete their post-travel actuals for reimbursement in the Overnight Travel app. 


Cause:

The app is not consistently prompting users to fix/change their credentials and allow connections. When the workflow runs it is using outdated credentials and will fail.


Solution:

If you have: 

  1. recently changed your password or have been receiving the "password will expire soon" email
  2. traveled or plan to travel on behalf of the college
  3. completed a pre-travel authorization

You can prevent the error message before attempting to complete your post-travel reimbursement by following these steps first:

  1. Open an incognito or private browser tab.
    1. Chrome:
    2. Edge:
    3. Firefox:
  2. Navigate to the travel app and login as normal- https://apps.powerapps.com/play/e/default-1d80deaf-0ab9-4a35-a42f-7b8c579a0b79/a/c8655b9e-18f8-4688-afe5-9e892ae97cc7?tenantId=1d80deaf-0ab9-4a35-a42f-7b8c579a0b79
  3. Re-enter your credentials in the "Allow" pop-up. (There is an article that goes through the steps of allowing connections here)
  4. You can complete your post-travel at this point either in the incognito/private window or later in a normal browser window.


Note: If you have tried to complete your post-travel reimbursement and received the error message, you may have multiple pending Adobe Sign reimbursement forms depending on where the workflow failed. Please email helpdesk@blueridge.edu if you continue to receive reimbursement form reminders after you have completed your reimbursement form.